How can we improve our apps?

Make it compatible with iOS 6

This really needs to be able to run on iOS 6 at least. I'm tired of all these apps that I could easily run being made incompatible by developers... not to mention you're losing money!

13 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • DatEpicPotato commented  · 

        So true!!!!! Im so tired of all of this ios 7 ios 8 stuff. Some people are smart and don't pay over $700 on a phone. So its not fair for us that have ios 6 to not be able to get apps. We are willing to spend money but we can't because we have "ios 6". And Mincraft doesn't limit us to ios7 so if we can play and download minecraft we should be able to play and download the skins editor.

      Feedback and Knowledge Base